Verizon Wireless Windows Mobile "Network Log On" Settings

Posted by Dan on Dec 5, 2007 @ 12:04 PM

Ever since doing a hard reset on my Verizon Wireless XV6700 I've had a reoccurring problem where my phone would randomly prompt me for my login credentials. If I clicked the "Save password" option and left the username & password fields blank it would go ahead and connect, but I'd eventually the prompt would randomly reappear.

Since this prompt typically happens in the background (while my phone is doing a sync with my mail server) I don't always know that I'm not getting mail. This is pretty frustrating when you rely on your phone to notify you of job related tasks.

After searching the 'net for what credentials to use and not coming up with anything, I finally called Verizon Support. The information they gave me to enter was:

Username: [Your 10-digit cell number]@vzw3g.com
Password: vzw
Domain: [leave blank]

NOTE: The information between the brackets are instructions and are not to be typed verbatim.

Hopefully this information will help someone else out and prevent a call to Verizon Support.

Categories: Technology

2 Comments

  • Thanks! Works for me, too.

    I suspect the password doesn't really matter (they must have some other means of authentication at the network level) but you need to supply something for the Save Password option.
  • Holy crap! Thank you SO MUCH for this! I ran into the same problem a few months ago. It is extremely annoying when you are in the middle of typing an email, then the network login credentials pops-up and cuts you off.

    Thanks again for this tip!

Add Comment

Leave this field empty